Jump to content

skoda-auto.bgautozone.bg

Суперб 1 проблем с интериорно осветление


bmwww

Recommended Posts

Здравейте . Преди 2 дена си купих въпросната кола и имам проблем със светлините на интериора . Не ми светят тези на главния плафон,тези в краката,жабката,багажника и сенниците . Свети ми само единия плафон на задна лява врата . Всичко друго е ок (аларма,централно,огледала и т.н.) Някой знае ли къде може да е птоблема ,че направо се побърквам . Забравих да спомена ,че предна и задна запалки не работят ,а 12в изхода в багажника работи ! Колата е 2.8 V6 30v 2004год. ако има значение .

Адрес на коментара
Сподели в други сайтове

Здравейте . Преди 2 дена си купих въпросната кола и имам проблем със светлините на интериора . Не ми светят тези на главния плафон,тези в краката,жабката,багажника и сенниците . Свети ми само единия плафон на задна лява врата . Всичко друго е ок (аларма,централно,огледала и т.н.) Някой знае ли къде може да е птоблема ,че направо се побърквам . Забравих да спомена ,че предна и задна запалки не работят ,а 12в изхода в багажника работи ! Колата е 2.8 V6 30v 2004год. ако има значение .

Имах го същия проблем когато купих моята. При мен се оказаха прекъснати кабели. Бяха прекъснати до задният ляв праг.

Адрес на коментара
Сподели в други сайтове

Днес гледах и всичко изглежда сякаш колата идва от завода . Всичко и е наред , Не са май микроключета защото алармата и зумера за фарове си работят както и сензорите за отворени врати ! Запалките си ми работят просто моето зарядно е късо за тях . Откъде взимат ток плафоните за жабката,багажника,сенниците и тези под краката ? Защото платката на предните плафони там дето е шибидаха на самите спойки е като окислено ,но не мисля,че там е проблема защото все пак единия заден плафон реагира на отворени врати и си свети ,а и не ми се верва плафоните в жабката,краката и багажника да взимат ток от там !

Адрес на коментара
Сподели в други сайтове

Не съм в България и кабела и програмата ми не са тук . Следващия месец ще я проверя из основи !

Адрес на коментара
Сподели в други сайтове

  • 5 седмици по-късно...
Публикувано (Редактирано)
Здравейте отново ! Значи както колата си вървеше на самолет и нямаше никакви проблеми така изведнъж ми светна чека и колата започна да прекъсва , губи мощност , работи на 3-4-5 цилиндъра , не пали от първия път ,а винаги от втория (това и преди го имаше) също така гърми в ауспуха ! Като направих диагностика ми излизат всеки път различни грешки - банк1 и банк2 прекалено богата смес , ламбдите и катализатора не минават проверката , Catalyst Warm Up , грешка в бензинова дюза и Secondary air injector мисля ,че беше другата като всички тези грешки не излизат едновременно ,а по 2-3 всеки различни всеки път когато правя диагностика ! Аз лично свързвам проблема с 2 неща които може и да нямат нищо общо де . Първо ,че от както излезнах от Англия колата започна да става по-мудна с френския бензин ,а с италианския направо май умря и точно затова си мисля от една страна дали не е от калпав бензин нещо да съм прецакал свещи,ламбда сонди . От друга страна чека светна 30км след като излязох от един паркинг където зажулих колата отдолу . Качвах се на канал ,но няма и следа от зажулено както и няма никакви датчици които може да съм закачил - мисля си може ли да съм ударил катализатора нещо и да съм го прецакал/запушил . След 1 минута работа на място колата се оправя и си върви ! Дайте някакви идеи къде може да е проблема ! Днес ми искара пък грешки за бедна смес . На място не ги чисти сами . Като подавам газ на място нещо пука в двигателния отсег . Като изчистя грешките колата губи мощност и пука и пресецква .Също така забелязах голяма разлика от борд компа и бензиновата колонка . Борд компа показва разход 13.5/100 а реалния беше 8/100 замерен пълно-празно . Когато излезе грешката колата си върви,но като я изтрия колата гасне и не пали или пали и работи на 200 об/мин и пак гасне докато се не закрепи някак си до към 1000об/мин .Mисля,че не е бобината,свещите или кабелите защото ,нема логика като изтрия грешките да не пали и да не работи добре,а с грешките т.е. в авариен режим да си работи . По-скоро дали не е нещо по въздуха или нещо с горивото да не достига ? Не знам какво и стана - в Англия беше перфектна ,но като я напече слънцето в Италия и спре да пали ,а сега и да върви ! Дали жегата има нещо общо ?
Редактирано от bmwww
Адрес на коментара
Сподели в други сайтове

Създайте нов акаунт или се впишете, за да коментирате

За да коментирате, трябва да имате регистрация

Създайте акаунт

Присъединете се към нашата общност. Регистрацията става бързо!

Регистрация на нов акаунт

Вход

Имате акаунт? Впишете се оттук.

Вписване
×
×
  • Създай нов...

Важна информация.

За да използвате този форум, трябва да се съгласите с нашата Политика за лични данни. Трябва да се съгласите и с използването на бисквитки (cookies), които помагат за пълната фунционалност на форума. Може да настроите през вашия браузър кои бисквитки искате да се използват. С натискане на бутон "Потвърди" удостоверявате съгласието си с нашата Политика за лични данни и използването на бисквитки.